Dashlane not working on Brave even though I AM logged in to Dashlane


#1

Dashlane was working fine for months, then after the most recent Brave software update (maybe two weeks ago?) Dashlane no longer activates on Brave, even though I am logged into Dashlane, Dashlane is selected as the Password Manager in Preferences - Security and it shows Dashlane version 4.6.3 is on in Preferences - Extensions.
The Dashlane icon in the top right corner of the screen is grayed out and remains that way, even if I log out of Dashlane and log back in. Dashlane is still working fine on Chrome, so it’s not a Dashlane issue.

Is there anyone that can point me in the right direction for a fix please!? I love using Brave but really need Dashlane to work with it in order to do most of my daily work. Thank you Brave peeps!

Chris


Dashlane - Dashlane button won't light up
#2

Uh oh! Thanks for reporting @CryptoChrys,

Grey Dashlane icon in top right mean you’re not logged in. Did you mind to try to log out from Dashlane app on your desktop/laptop (if you logged in) then try click Dashlane icon in Brave. It should pop up a log in screen. Try to log in and see if the icon active.

Actually it’s working fine on my Win8.1 laptop with Dashlane extension 4.6.3 and Dashlane app 5.2.0.

Best,
:slight_smile:


#3

Hello and thank you for your advice to get Dashlane working again on Brave! I did as you requested and logged out of Dashlane on my laptop, then went to the Brave Browser and clicked the gray Dashlane icon in the upper right side of the screen. Nothing happened when I clicked that icon multiple times. No Dashlane log in pop up…nothing. It’s like the icon is not live.

Are there any other fixes or troubleshooting I can try? My Dashlane worked with Brave for months until the most recent Brave software update, then has not worked since.

Thank you!

@CryptoChrys


#4

What version of Brave are you running?


#5

I’m running 4.6.3. I rebooted my laptop this morning and miraculously, Dashlane started working with my Brave again! I’ve rebooted a half dozen times since this issue began with no changes, so I guess the Brave Gods smiled down on my today.

Thank you for your willingness to help!

@CryptoChrys


#6

Glad to know it’s working now @CryptoChrys. Sometimes, restart will fixed things. :smiley:

Feel free to open a new thread if youu face another issue or have a request.
Best,
:slight_smile:


#7

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.