Dashlane extension not working. opens blank tab

bug

#1

I signed up for a premium Dashlane account. Installed and signed in. I downloaded Brave and enabled the extension. The extension icon is greyed out. I went to a site to use test password fill. It opens blank tab. Wont allow me to sign in. The Dashlane app did not pop-up or anything.

Brave: 0.21.24
V8: 6.5.254.36
rev: 19c78a1624118e344852c4c0f44c0d45be841b5f
Muon: 4.9.3
OS Release: 10.0.16299
Update Channel: Release
OS Architecture: x64
OS Platform: Microsoft Windows
Node.js: 7.9.0
Brave Sync: v1.4.2
libchromiumcontent: 65.0.3325.162

OS Name Microsoft Windows 10 Pro
Version 10.0.16299 Build 16299
System Manufacturer Ghost
System Model MS-7760
System Type x64-based PC
Processor Intel® Core™ i7-4960X CPU @ 3.60GHz, 3600 Mhz, 6 Core(s), 12 Logical Processor(s)
Installed Physical Memory (RAM) 48.0 GB
Total Virtual Memory 87.0 GB

Please help!. Thanks


#2

Thanks for reporting @direwolf,

There’s an issue logged for this which can be tracked here

I added your comment as +1 and you can follow the progress in the link above.

Also other users said that by logging in via Dashlane website can work as a workaround.
Best,
:slight_smile:


#3

Posting here as it appears first in google results :

To fix this problem :

Open : https://app.dashlane.com in the brave browser as normal page, log in, restart browser.
Extension should start working.

If that doesn’t work :

type chrome-extension://fdjamakpfbbddfjaooikfcpapjohcfmg/login in the address bar then log in. Restart browser.

Extension should be working now.

PS. got few core dumps on linux trying to user the extension so might actually be unstable.


#4

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.