Dashboard time is wrong!



Quick problem.

The dashboard that appears by default when you open a new tab shows the time, but doesn’t account for daylight savings. I haven’t found a setting to change the time manually, so Brave has always displayed the wrong time here.

How can I fix this?



It should be based off of your system clock. Also please post your brave version from about:Brave and what OS you are on.