Darken Websites

Description of the issue:
There was “Darken Websites” box under “Dark” in Settings>Appearance>Themes". It worked for almost all website. Can not read some website because letter color is to close to background. The box is now is gone. No way to turn off dark in websites. I tried to change light or dark theme. I tried “Enable “Night Mode” (Experimental)” on or off, I tried to change flags. I clear Brave cache. I restart. No change.
How can this issue be reproduced?
It is reproduced in every website I open with Brave.
Expected result:
Turn “Darken Websites” off and on.
Brave Version( check About Brave):
Brave 1.13.87, Chromium 85.0.4183.102
Mobile Device details
Samsung SM-G930
Additional Information:
Android 8.0.0

https://community.brave.com/faq

1 Like

Can you try with the latest version?

1 Like

This feature is available in 1.15.73 build which is the latest version. Please update to it once available and you will find the option under appearance

1 Like