Dark mode not working with Binance.us

Dark mode working on most sites, but not on Binance.us. Working on Chrome.

Solutions? Something about the coding on the Binance page?

Please provide additional information about your issue.

Thanks

Sorry, I don’t understand…What additional info is needed?

Binance.us looks dark if you haven’t logged in. Once logged in, most of the page is white. Actually, it’s doing the same in this Brave forum, for the body of the page, whereas on Chrome, dark mode blacks the white body background of the same page (like nytimes.com)

@Usheringood,
Dark mode in the browser does not apply to all sites – the Brave theme/colors does not account for “web contents”, meaning the actual site itself.

Thanks. Any idea why it would work in chrome and not Brave?

@Usheringood,
Because Chrome’s “dark mode” likely does include “web contents” in it’s theming by default. That said, there is a flag you can enable in Brave that will do this, but it may appear a bit wonky or lead to some undesired results, given the nature of experimental flags. If you’d like to try, however:

  1. In Brave, type brave://flags into the address bar.
  2. Search for a flag called #enable-force-dark:
  3. Change the value from Default to Enabled.
  4. Relaunch the browser when prompted.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.