Custom filter not working

Description of the issue:
If you go to any post and scroll down on the pcgamer.com website. At the bottom of the “see comment” box, there will be a large empty space. So, there a custom filter will remove the empty space, which is " pcgamer.com###expanding-articles:empty:upward(.related-articles-block) " without quotation marks of course. The problem did not reoccur after applying the custom filters in Chrome and Firefox with UBlock. This issue also applies to the Brave mobile app.

Exact URL of the website in question:
For example, https://www.pcgamer.com/twitch-streamer-pokimane-sorta-co-owns-the-largest-fighting-game-tournament-in-the-world-now

Screenshot of the ad as it appears in Brave


Did the issue present with default Shields settings? (yes/no)
yes. Aggresive mode too.

Does the site function as expected when Shields are turned off?
It’s supposed to be an ads but Brave didnt remove the empty space with the custom filter.

Is there a specific Shields configuration that causes the site to break? If so, tell us that configuration. (yes/no):
no

Does the empty space removed after using the filters in Chrome/Firefox with Ublock?
yes

Brave version (check About Brave):
Version 1.31.87 Chromium: 95.0.4638.54 (Official Build) (64-bit)

Rolled out a fix for the site

Give it 24-48hrs. @SwiftyPop

Seem like it already fixed! Thanks y’all :wink:

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.