Coursera-Mathematical symbols don't load

Description of the issue:
I’m doing a course on coursera and in some of the reading material and the in between quizes in the videos, there are mathematical symbols, fractions and stuff like that.
but they don’t appear as they should and are just plain text, i can’t put it in a more professional way sorry,it’s clear in the photos i hope.

Steps to Reproduce (add as many as necessary): 1. 2. 3.
1-https://www.coursera.org/learn/machine-learning (machine learning by Andrew Ng course)
this was the course
2- you can encounter mathematical symbols and stuff if you go a bit forward in the material,(week 2 or 3), it’s free btw.
3- there are videos and there are a summary of the videos right after, this is where it’s happening.
4- there are also quizes in between the videos which also run to the same problem.
Actual Result (gifs and screenshots are welcome!):
this is what happens in brave


Expected result:
this is what happens on chrome

Reproduces how often:

i think they use different methods for different parts, idk really, it’s not like all the material doesn’t appear but most of them don’t.
Operating System and Brave Version(See the About Brave page in the main menu):
windows 10, version 1.5.115 Chromium: 80.0.3987.149 (Official Build) (64-bit)
Additional Information:

Hi @Lacrimosica, welcome to Community!

I’ve tried looking through week 2/3 in the machine learning coursera.org link you sent. The math symbols appear on my side. In the first image you sent (where the symbols are not rendered) that sometimes does happen but only for a fraction of a second and then it shows the proper symbols.

Do you have extensions enabled? (they may affect how the page loads)

1 Like

Hi, Thanks really :smiley:
it did seem off a little and sometimes some of them rendered i suppose. i kept refreshing,didn’t change.
even stopped any download or upload or anything that might slow the connection and also as you said i turned off all of my extensions, even the Brave built-in ones, brave’s add blocker is also off, i restarted brave,checked, still the same. strange really.

@Lacrimosica,
Very strange issue – like @Aa-ron, I was also able to see the symbols as intended. The part that is the strangest for me is that even with Shields = down, the site doesn’t render correctly. Can you try creating a new browsing profile (you can delete it after testing if you want), visit the site and test to see if you get the same results in the new profile?

Menu --> Create new profile

@Aa-ron
@Mattches
i found the solution, i can’t pin it exactly on which because i did them on the same time:
1-clear cookies
2-clear cache
(there’s no harm to do these anyway)
[although in the forum people seemed to pin it on the clear cache and stating that it got resolved afterwards.]
and it got resolved, i went through the course forums and seemed like people were having the same issue, possibly even with different browsers and therefore it’s not because of brave exclusively.

@Lacrimosica,
Excellent sleuthing! Glad you were able to get this resolved. Appreciate your help and your patience :slight_smile: