Couple of issues with 4chan


#1

Lately I’ve had a couple of issues posting and browsing on 4chan using the browser on PC. Firstly when I attempt to make a post after solving a captcha it just stops at 100% and doesn’t make the post.
I turned off Brave Shield and the problem stopped.

Next when I click on images instead of expanding they just disappear. Once again after turning off Brave Shield the problem went away.

This just recently started a few days ago, never had any issues with the site.


4Chan enlarge image (clicking on images) apparently is classed as an ad? Cannot do reCAPTCHA
#2

yep - i’m also seeing both these issues after the last update


#3

hello,
yes theres is been a lot going on with 4chan !
there are various bugs showing up
4chan .org shows a blank page
its not braves fault technically its 4chans , the company itself is going through crisis and falling down
check with another browser!
best regards
craig


#4

hi Craig, it works fine in Chrome. This is an issue with the browser, not the site itself.
more info - the image bug is intermittent; some load, some don’t. it affects the Android version of Brave as well as the Windows version.


#5

Plain .jpg images are detected as ads when hosted on is2.4chan.org

Any way to whitelist JPGs on that domain? I tried a custom adblock filter but it didn’t work.


#6

I was able to start a new thread on /b using the latest release (0.22.810) on MacOS
‘Juxtapositions ftw’ - https://boards.4chan.org/b/thread/771461761

Perhaps the issue is resolved?

Update : Still noticing reply issues even with a fair amount of individual script unblocking.


#7

Can confirm posting works, but expanding images still doesn’t, opening them in a new tab works but that’s a pain.


#8

To give an update on this:
Posting on desktop works, on mobile it doesn’t.
Expanding images still don’t work.

Please can anyone help? I tried custom adblock filters under the shield configuration but they didn’t work,


#9

I also have problems with 4chan, the same as op typed

can’t post, click image it disappears

and surprise, trying these same things in IE11 works fine so I kind of doubt it is something at 4chan


#10

Still dissapearing images on this website even after the latest update with tor tabs. windows OS here


#11

I joined in just to say I am having the same issue.


#12

Just posting to say the problem is still there with brave shields panel on. Images disappear when clicked.

It gets fixed if you enable ads… despite pics being user uploaded.

Windows 10 latest brave browser.


#13

its fixed, at least for me with last update
0.23.39
V8 6.7.288.46
rev a38be75
Muon 7.1.6
OS Release 10.0.17134
Update Channel Release
OS Architecture x64
OS Platform Microsoft Windows
Node.js 7.9.0
Brave Sync v1.4.2


#14

i was also seeing these problems with 4chan and eventually they went away

the 2 specific problems i’m referring to - clicking image inside thread causes the image to disappear & posting does not work, it just hangs

so with the current brave installed, see specs below, this problem has been fixed for most of the forums i checked at 4chan but still there is at least 1 forum where this problem still happens - that is the ADVICE forum under “other” category.

i checked several other forums and they work ok but i did not check all the forums

why would this fix some forums but not others ?

earlier comment somewhere about server names, maybe 4chan uses multiple servers ?

Brave 0.23.73
V8 6.8.275.24
rev 50bdb6d
Muon 8.0.3
OS Release 6.3.9600
Update Channel Release
OS Architecture x64
OS Platform Microsoft Windows
Node.js 7.9.0
Brave Sync v1.4.2
libchromiumcontent 68.0.3440.75

#15
OS Release 10.0.17134
Update Channel Release
OS Architecture x64
OS Platform Microsoft Windows
Node.js 7.9.0
Brave Sync v1.4.2

After this update the problem is solved.


https://9apps.ooo/download/
https://luckypatcher.pro/apk/