Couldn't play video on Canund

@Mattches

I did take down the shields, but it didn’t work with them down either so I’m submitting this here as I put them back up & yes I tested it on Chrome & it worked there.

Thanks

i testes in brave with shield on and it work fine here on linux

can you set your shield to standard and cookies to allow all

Ok, I already have it set to standard, but I tried it with allow all cookies & it worked.

Just a note that when I wasn’t logged into my account it worked with the normal cookies blocked, so I think it has something to do with me being logged in & remember I’m on Win, not Linux.

Thanks

could you set the cookies to block cross site ? try while logged in and while logged out

by the way when i test it i did not logged in

hope that help and have a nice day

@OurFreeSociety,
When you’re not logged in, there is no authentication cookie set in the browser that needs to be accessed, so it works with Shields up just fine. When you are logged in, Shields blocks access to the cookie the site is looking for, so cross-site cookies need to be allowed.

This is why you’re seeing this behavior.

1 Like

Ok, thanks.

I thought it was an extension, but now it’s working even with that extension on.

1 Like

@OurFreeSociety,
happy to help.