Copy paste image fails


#1

Tried this with shields up and down, still can’t copy/paste from brave but chrome has no issues.

Link: pbs.twimg.com/media/C0FB2U_WQAE2Yzd.jpg

(hard to get that posted as text and not do an upload)


#2

I am able to do it from the same image. Are you trying to use keyboard shortcut or use the context menu to copy the image?


#3

I see that I should have done more testing here and provided more information.

I just saw the copy/paste problem and tried it again using Chrome where it worked and made the above post. Doing a bit more on this now and the issue looks to be a bit different than it originally appeared. I went back and tried a few more things.

The image does copy and is paste-able to Thunderbird using the keyboard shortcuts to copy in Brave but is not paste-able when copied using the context menu.

I only have a couple other image capable programs loaded here but the copy from either the keyboard or the context menu in Brave and then a paste into one of them appears to work in all I tried except Thunderbird (Mozilla e-mail) where nothing is pasted when the copy was made using the context menu but the keyboard shortcut copy works.

Looking at my clipboard I see that I get different contents there when using the keyboard shortcut versus the context menu in Brave. The image (top entry) is saved to the clipboard from the keyboard shortcut while the link (second entry) is saved from the context menu.

This is happening in Brave 0.13.4 on OpenSuse Linux 42.2.


#4

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.