Copy, paste, etc does not work in iOS on iPad

Description of the issue:

Steps to Reproduce (add as many as necessary):

  1. Highlight text
  2. Try to copy/paste/select
  3. Buttons don’t work

Actual Result (gifs and screenshots are welcome!):

Expected result:

Reproduces how often:

Brave Version(about:brave): most recent

Reproducible on current live release (yes/no):

Additional Information:

@Kedit Thanks for reaching out! I have followed the steps which you mentioned, I am unable to reproduce the issue on my iPhone 8. Could be iPad specific issue.

@sriram Can you please check this issue on your iPad device?

Thanks!

It will work maybe once or twice after restarting brave but then gets buggy again. If I’m able to copy the highlighted text But cannot paste, I can paste in another browser but having to switch back and forth is too time consuming so I find myself just not even using brave anymore.

Someone said to turn off HTTPS and I tried that but it didn’t work.

Hi. Any update on this? Thanks @sriram

Hi @Kedit. Really sorry for the delayed response. I did have a check on my device and I dont seem to run into this problem. All the buttons work just fine on my device. HTTPS isn’t related to this as this is a device feature for cut/copy/paste. Is there a specific site on which you encounter this or does it happen on all the sites? I tried on several sites and didnt have a problem.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.