Copy and Paste , Brave didn't successful for COPY part


#1

Now I noticed about Brave site can’t do Copy and Past problem was COPY can’t do on anyother site.
I tried on Firefox, first I did copy website address from Brave that I was open, and paste to on Firefox. But it didn’t worked at all.
So I think Brave has problem about COPY .
That’s why I can’t do anything COPY and PASTE deal by Brave.


#2

This needs to be fixed immediately. I quit Firefox and went Brave but I am having a hard time with some of the frequent glitches.


#3

I’m getting tired of each update introducing new glitches. I’ve also lost the ability to do copy and paste on many websites. Updates are supposed to fix things, not break them. This isn’t Microsoft.


#4

Hi,

there has been a bug open at Github about that. I don’t have the link right now.

But it is a known problem … has been for a long time. Not being able to copy URLs is really annoying. My workaround is to NOT click the URL and copy but to mark the URL with the mouse from the end but not including the http:// or https:// part. You might want to try this.


#5

Guys it’s been reported in the following places shown below so they are looking into it for the next release, at least I think they are. +1 the issue if you have a Github account with any additional comments if you wish.


#6

So far I encountered the problem only when trying to copy a URL from the address bar and nowhere else. So I’m not sure if the mentioned bug in Github is really the same.


#7

@Brave_user before the end of next week we should see two x.22x releases, I’m relatively sure you’re issue will be fixed in one of those releases.


#8

Sounds great. Thanks.


#9

Just upgraded to 0.22.727. URL copy now seems to work well.


#10

@Brave_user similarly to @Otterslide’s Thank you! Copy-and-Paste Working! you may be speaking to soon because the fix for it hasn’t been properly implemented but lucky for you guys it will in the next release and will probably be sooner than you think because it’s the last issue open for 0.22.x before they move on to 0.23.x

I wouldn’t be surprised if you see another update tomorrow.


#11

@Numpty thanks for this information. But at leas for me copy URLs (haven’t really tried anything else yet) work fine.


#12

I have to correct myself:

Ctrl+C is now working for copying URLs. Right-click and copy does not work.

So technically the bug has still not been fixed.


#13

In 0.22.810 the issue seems to have been fixed for good. At least it looks like that after some initial tests.


#14

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.