Cookie notice blocking feature does not work on

Feature works almost everywhere, not on this site though.

Hello @supertaco

Thanks for your reply we appreciate the details. Sorry to hear you’re having trouble with Brave. Could you kindly try clearing cookies to see if this solves the issue:

  1. Click on the Menu icon in the top right, and go to Settings.
  2. Select Site Settings --> Cookies

Let me know if that works and have a great day!

Give it 24/48hrs

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.