Cookie consent button hidden

Troubleshooting technical issues is much easier when both the user and support agent practice clear communication. For this reason, we have provided the template below for you to fill out with information about your issue. Please provide as much detail as possible so we can most efficiently resolve your problem.


Description of the issue:

Cookie consent buttons are hidden after the bottom menu bar. Unable to (dis)approve cookies. Unable to consult the webpage.

How can this issue be reproduced?

  1. Browse to https://www.asadventure.com/nl/merken/lyle-scott.html

Expected result:

Able to (dis)approve cookies.

Brave Version( check About Brave):

Version 1.44.1 (22.10.25.18)

Mobile Device details

iPhone 13 Pro max, iOS 6.1.1

Additional Information:

@strocolate shouldn’t really be seeing them anyway. Why don’t you go ahead and make sure to activate Fanboy Annoyances List or Easylist-Cookies List so they won’t show up?

You get there by Settings ->Brave Shields & Privacy > Content Filtering and then you enable it.

That said, it’s not flawless yet. So I’ll try to include information below, in addition to the link you provided, in hopes it gets adjusted


@fanboynz I moved the topic over here because on my iPhone and Desktop, the cookie notice does appear.

Inspect Source shows:

NOTE Fanboynz, on this, is there any particular set of data I should be looking for and providing? Or just literally the screenshot as I did? If can learn exactly what you need, can try to reduce info and provide it directly.

Cookie notice as:

Desktop:

iPhone:

1 Like

Was aware of this site a few weeks back, still trying to find a work around.

2 Likes