Connecting Alexa to Google Calendar

Trying to connect Alexa Echo to use in conjunction with my Google Calendar, however, keep getting the following message:-

Your browser has cookies disabled. Make sure that your cookies are enabled and try again.

Unfortunately unable to locate where to do this?

Any help or advice would be appreciated.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.