Confluence/Atlassian Crashing

Description of the issue:
Every session in confluence (atlassian) ends up crashing my brave browser

Steps to Reproduce (add as many as necessary): 1. 2. 3.
Open a confluence page
Click edit
wait for a few seconds/minutes for browser to crash (all tabs; the browser completely closes)

Expected result:
Browser shouldn’t crash when working in confluence

Reproduces how often:
Every confluence session

Operating System and Brave Version(See the About Brave page in the main menu):

Version 1.45.116 Chromium: 107.0.5304.91 (Official Build) (x86_64)

Additional Information:

Hello @andreas.j.pappas

Thanks for bringing this to our attention and sorry to hear you’re having trouble with Brave. Please try to open a new page using private mode or guest mode.

You can open a Guest Window by going to Main menu --> Open Guest window

If that works, it could be related to an extension interfering with your profile, please try removing your extensions to see if it works properly. To Remove an Extension:

  1. On your computer, open Brave.
  2. At the top right, click Menu icon --> More tools --> Extensions.
  3. On to the extension you want to remove, click Remove.
  4. Confirm by clicking Remove.

Or

  1. On your computer, open Brave.
  2. On your extensions toolbar, right-click the extension you would like to remove.
  3. Select Remove from Brave… from the context menu.

Additionally, Can you try disabling Hardware Acceleration in settings one more time, to see if this resolves the issue?

You’ll find this in Settings --> Additional Settings --> System --> Hardware Acceleration

Let me know if that works and have a nice day!