Completely Blank Window after update


#1

After the last update on restart the Brave Window was completely blank and there was no function, no menu response, no new tab or window. All I could do was completely delete the software and re-install. So far, no repeat.


#2

Please provide info as mentioned in the posting guidelines. This will help in easy troubleshooting.


#3

i did the same, but now mine is completely blank always; and i downloaded the 32-bit version, but it’s the same error. also i’m moody, so i had to post here without reading the guidelines first.

i’m sorry, i love you guys and you seem to be the most awesome people on the web (an article about how you see ads that i read, is awesome)


#4

I assume you are on Windows, but the same general info could also apply to other OSes.

If you are familiar with using regedit (run regedit) on Windows you may want to manually purge the registry of Brave entries.

You then may have to manually remove one or two BraveSetup-x64.exe install file or files (x64 bit and its 32-bit version is downloaded) so you can download the latest install file and start from scratch.

I had previously installed 12.4, 12.5 … to 13.2 and could no longer reinstall Brave on Win 8.

Brave seems to be happier with Win 8.1 Pro as I haven’t had any update or functional issues on a separate install (knock-on wood).

There is an issue with Brave processing multiple Trust Certificates that causes what I call a Brave WhiteOut that appears to match what you described as a “Completely Blank Window”. << See image below >> I am working on a PoC to show how this bug (it also blanks out an undocked inspect element screen) opens or makes a PC vulnerable to an system security breach.

I also agree there is a lot to like about Brave’s work. I’ve seen hints they may also be working on a Brave OS which could be a most interesting development!


#5

Thanks for the reply, actually on a MacBook Pro mid 2013 model running latest version of Sierra. It happens every so often, maybe once a week for the last month. Since the first incident though I’ve not had to delete the app and re-install. I quit restart, half the time I go to history and reload the last window, though sometimes I just get another blank screen so reload one page from history at a time.

Michael


#6

an OS would be awesome xD


#7

I am also getting this but it’s every time I start up Brave.

I’ve uninstalled Brave and restarted but still getting the same activity. I was copying a URL from chrome to the URL bar in Brave when it first happened.

Windows 8.1 Pro x64


#8

No need for Chrome OS when we could have Brave OS!!! A super fast, light weight and privacy focused operating system… :+1:

Wow I would love that and I think it might be fairly easy to do, chrome os (chromium os) is open source so would mostly be switching chrome for a linux version of Brave :clap:


#9

Can give an example of the hints towards a Brave OS? :wink:


#10

Perhaps on Brax.Me?


#11

I did not find any hints there :grimacing:


#12

Post
’Any hint whatever’ in the
#braveonbraxme room & source will contact you.


#13

i’d like a brave social media community, one that all conversations and media would be encrypted and self destructing after seeing it or receiving it (like confide’s app), and there’d be no admins of groups that aren’t brave employees, because admins are usually sociopathic people with too much online power and too much hatred in their hearts, so that’s not cool. and no, if there are admins like that here, i’m not sorry xD ;d

also, as a musician, i can assure you that musicians worldwide are in desperate need for organization, so perhaps you could form an online streaming service too or something, as well a community like feeble or a record company…idk

i just had a good impression on you as human beings, and i think that you are the future, as well as the confide app type of thinking, because that is what will and can truly materialize normal life again (healthy privacy/normal interactions for all) since i believe and, seen important psychologists/sociologists/anthropologists etc, that that is kind of a public health issue already, since from what i peeked most humans using the Internet are trash, like using it for intrigue and such and, that’s not cool.

cheers


#14

I ran into the same “Brave WhiteOut” problem where whenever I open the Brave browser, it opens a completely blank window.

This was right after my brave browser frozen when encountering a website that provided the option to “Trust certificate.” Sounds like the website and its “trust certificate” option caused this issue as your post mentions Brave has issues processing multiple trust certificates.

I’ve uninstalled Brave, deleted all install files, and restarted my laptop. I still get the blank window.

Any tips on how to fix?


#15

I’m running Windows 10 and I had the Brave version 0.18.14.


#16

Nevermind, fixed it by deleting the brave folder under “AppData\Roaming.”

I follow this post: