Cloudflare.com video issue


Description of the issue:
open the website and try to run the video that called The Internet was #BuiltForThis on that site the video play but it show black screen but the sound run fine

Exact URL of the website in question:

Did the issue present with default Shields settings? (yes/no)

yes
Does the site function as expected when Shields are turned off?
no
Is there a specific Shields configuration that causes the site to break? If so, tell us that configuration. (yes/no):
all configuration fail
Does the site work as expected when using Chrome?
idk
Brave version (check About Brave):
[Version 1.11.104 Chromium: 84.0.4147.105 (Official Build) (64-bit)]

Looks fine to me, even with Shield on.

2 Likes

thanks for sharing your experiance
i am using linux centos
may i ask what is your os if you do not mind?

I’m on Windows 10 Home (Latest)

2 Likes

thanks for sharing that then it could be related to some codec issue in linux

will try different distro of linux and see how it work

thanks again and have a nice day

1 Like

You’re welcome, you have a nice day too. :slightly_smiling_face:

2 Likes

hello @ambrocioisaias2808 could you test that with your linux and let me know if it work

thanks and have a nice day

Linux lite based on ubuntu 18.04

I have similar results to you, it´s a little od:

BRAVE:

And checking on other browsers:

OPERA (same result):

Even tough opera shows an error on video frame.

FIREFOX:

2 Likes

thanks man for the info i use centos and get the same blank screen

1 Like

@justsomeone1 @ShineWhine @ambrocioisaias2808 I could replicate this in Chrome also.

Reaching out to Cloudflare. https://twitter.com/fanboynz/status/1293880731026915328

4 Likes

thanks a lot @fanboynz for you help and have a nice day :slight_smile:

I’ll create an issue report (and chromium bug report) if we get no resolution in the coming week or so.

thanks a lot @fanboynz just a confirmations that this issue not exist in brave for windows as @ShineWhine reported it work fine with him

it’s in linux but i did not test it for mac or android or ios

thanks again for your help and have a nice day :slight_smile:

@fanboynz @ambrocioisaias2808 @ShineWhine

just wanted to report that today i checked the site and it work as it should be using the latest version

Version 1.13.82 Chromium: 85.0.4183.83 (Official Build) (64-bit)

not sure if the update fixed it or cloudflare change the codec of the video file

thanks and have a nice day everyone :slight_smile:

2 Likes