[Closed] Unable to Sign In To VSTS Account (Visual Studio Team Services)

solved

#1

I love the browser so far, apart from a couple of missing little features that I’ve become used to using FireFox. Hoever, I’ve found a site that I’m having trouble signing into.

The site is ‘my-account-name.visualstudio.com’, and unfortunately is one of my most-used sites, and without being signed in I’m unable to access Visual Studio Team Services (and EVERYTHING with VSTS is web-based). So I’m effectively locked out of all of my VSTS repos.

I’ve tried with both 3rd-party cookies blocked, and allowed and it made no difference. Same with fingerprint detection, it makes no difference if turned on or off.


#2

Have you tried Shields Down?


#3

Hi Alex.Thanks for the reply! No I haven’t tried Shields Down. A quick google search showed mostly gaming references, but I assume that’s not what you meant. Do you have a link so I can have a look at what it does?


#5

Check out this video where I describe a few common scenarios and how to change shield settings https://www.youtube.com/watch?v=z1-Ch8fNmnE


#6

Sorry to take so long with my reply. The following version appears to have solved the problem:

Brave 0.13.0
rev c60b783
Muon 2.0.12
libchromiumcontent 54.0.2840.100
V8 5.4.500.41
Node.js 7.0.0
Update Channel dev
os.platform win32
os.release 10.0.14393
os.arch x64


#7