[Closed] Startup Problem


#1

Every time I start the Brave browser, instead of starting on my home page, as specified in “settings” the browser tries to open a file: file:///C:/Users/UserName/AppData/Local/brave/app-0.12.14/Brave.exe.


[Closed] Pop-up window error
[Closed] Tries to download brave.exe
#2

Hello @Toggle. We have an issue logged for this and can be tracked here https://github.com/brave/browser-laptop/issues/6075


#3

Hi everybody! I believe the root cause was found and an update should be available soon :slight_smile: And this time, it won’t be an update that tries to get you to download the update :stuck_out_tongue:

Like @sriram shared above, you can track progress with that link. I’ll try to respond here too

Thanks
Brian


#4

The update is available! Please let us know how things go after you get it :slight_smile:
Thanks!
Brian


#5

I just got the update and still same problem…

as me to save file here…
file:///C:/Users/Daddyo/AppData/Local/Brave/app-0.12.15/Brave.exe


#6

Would you please try again by rebooting your PC?


#7

I rebooted and still doing the same thing. :frowning:


#8

Oh I followed the above link and saw that issue of deleting older Brave on taskbar and replacing. So that worked. Phew!


#9

@Smorynski awesome! glad you are back up and running :slight_smile:


#10

I have the same problem when I log onto Brave
file:///C:/ProgramData/rturco/brave/app-0.12.15/Brave.exe
This is what shows up,no matter what I do.
Should I remove Brave and re load the program or just have to live with it.


#11

Hi @rturco563,

Do you open Brave from taskbar?

I can suggest you to unpin Brave > open latest version of Brave > then re-pin. I hope it can fixed that. :slight_smile:


#12

I had the same problem for a few weeks. Today I looked at the comments on github, and fixed it by changing my shortcut to C:\Users\Ross\AppData\Local\Brave\Update.exe --processStart Brave.exe


#13

#14

How many times do we unpin and repin the Brave icon on the tool bar before it works? Because it’s been eighteen hours now and I’m getting really tired of unpinning and repining the Brave icon.

By the way, may I say that Brave has utterly horrible customer service? Check the comments and screenshots I posted on your Facebook page last night, and the messages I sent, all of them begging for help, or at least acknowledgement of my existence. I wouldn’t be posting this now if I hadn’t idly decided to see if I could log in and being told I couldn’t so maybe I should check my spam folder. Who checks the spam folder for a legitimate email? I googled Internet Explorer and said I needed help. Didn’t give any details, but someone was online to assist me immediately.


#15

It should be one time.

To detect the issue we need some more info. What OS do you use? Which version is the browser? Did you uninstall and reinstall the latest version? Did you try [Closed] Startup Problem? Also the steps to reproduce the issue would be greatly appreciated.


#16

Wow, an actual response! Someone at Brave finally noticed I was asking for help. I’m overwhelmed!

Dell laptop, whatever version you installed the last time I updated, and I can’t even find where it’s located. I did try reinstalling it, but that did nothing. And I have no idea what you’re asking regarding “steps to reproduce the issue.”


#17

And that link just takes me to this page, so I have no idea what steps you’re pointing to.


#18

For example

  1. Uninstall the browser
  2. Download the latest installer from here: https://brave.com/downloads.html
  3. Run the installer
  4. Pin the browser on the taskbar

Expected result: …

Actual result: …

You can check the version info via Help -> About Brave. Will you please include it too?


#19

I pointed this one:


#20

[quote=“suguru, post:15, topic:159”]
I can suggest you to unpin Brave > open latest version of Brave > then re-pin. I hope it can fixed that.[/quote]

My very first comment on this page was “How many times do we unpin and repin the Brave icon on the tool bar before it works?” Do you honestly think I would have asked that question if I hadn’t already unpinned and repinned at least once?

Yes, I’ve uninstalled and reinstalled.

Expected results: That it would work.

Actual result: