[Closed] Bookmarks Are All Text...No Website Icons


#1

I’ve imported from Chrome & it’s like going back 10 yrs where Brave has listed all my bookmarks instead of using the website icons.
So instead of having a nice row of memorized icons across my bookmarks bar, it’s polluted with full internet addresses https…, www…

Really quite a showstopper…is there a setting because this is the main reason I don’t use it as default yet.


#2

It is possible in settings>General>Bookmarks Bar and set it to “Favicons only”: :wink:


#3