[Closed] Bing Maps Frozen


#1

The web page loads just fine, but then it freezes and no type of interaction is possible. You can’t search. You can’t move the map. None of the buttons work. Nada. I’ve tried turning off the shield completely and reloading the page, but that didn’t help. I’m open to suggestions on additional troubleshooting steps.


#2

What’s the website’s address? Pick a specific map rather than a top level site address. This other additional info would be helpful too:

  • Did you search for similar issues before submitting this one?

  • Describe the issue you encountered:

  • Platform (Win7, 8, 10? macOS? Linux distro?):

  • Brave Version (revision SHA):

  • Steps to reproduce:
    1.
    2.
    3.

  • Actual result:

  • Expected result:

  • Will the steps above reproduce in a fresh profile? If not what other info can be added?

  • Is this an issue in the currently released version?

  • Can this issue be consistently reproduced?

  • Extra QA steps:
    1.
    2.
    3.

  • Screenshot if needed:

  • Any related issues:


#3

Yes, I searched through this web site several times. I only found a couple of references to Bing.com, nothing to Maps.

I’ve described the issue. Go to https://bing.com/maps. The web page loads, but will not function in any way.

Platform: Windows 10 Pro. Version 1607 (Build 14393.693) on a Microsoft Surface Book, 64 bit, 16gb of ram.

Brave Version: 0.13.4 (71d8ffc)

  1. Got to https://bing.com/maps.
  2. Try to move the map, search, zoom in, zoom out, anything. It doesn’t work.

Actual result: frozen screen
Expected result: functionality

Steps to reproduce: I’ve tried every option I can think of or any troubleshooting I’ve seen on this site that might be applicable.

Current version: This is my first version of Brave, so I don’t know.

Reproducible: Yep.

No additional steps I can recommend.


#4

Ok. I wasn’t sure what you meant by “Big Maps Frozen”. Either you renamed this thread or I misread. Whatever.

Bing Maps seems to work for me as expected. These are my own install details:

Brave: 0.13.4
rev: 71d8ffc7278a90b22b8617d37880787c1781e694
Muon: 2.56.4
libchromiumcontent: 56.0.2924.87
V8: 5.6.326.50
Node.js: 7.4.0
Update Channel: dev
os.platform: linux
os.release: 4.8.0-39-generic
os.arch: x64

Let’s find out what version you have installed:
Go to Help menu | About. In the About Brave tab, click the little clipboard icon to the right of the words “Version Information” which puts that info into the clipboard. Paste into a reply and we’ll take it from there.


#5

I had posted the version, but here’s the complete listing:

Brave: 0.13.4
rev: 71d8ffc7278a90b22b8617d37880787c1781e694
Muon: 2.56.4
libchromiumcontent: 56.0.2924.87
V8: 5.6.326.50
Node.js: 7.4.0
Update Channel: dev
os.platform: win32
os.release: 10.0.14393
os.arch: x64

I did an experiment, initially accidently. I had left a tab open on Bing Maps. Going back to it, it was functional. So, I did an experiment. Currently on my machine, if you open Bing Maps and then wait, according to a timer, 1:10, it will start to work. Second test came in at 0:53. Third at 0:48. Fourth at 0:50.

The load time of the page according to Brave is 0:00.92. It’s not my internet bandwidth or speed because I tested the same page on Chrome, Edge and IE. It loaded and was functional in less than a second on each of the other browsers.

So, we can change the title (and no, I didn’t edit earlier) to temporarily frozen. For some reason there is approximately a one minute lag between when the page loads and becomes functional.


#6

I don’t see the maps getting frozen. There is just a momentary hang but works fine even with Fingerprint protection enabled


#7

I experience a freeze of a few seconds but I put that down to the fact that I’m running on a potato. I went ahead and reported this as an issue on GitHub. You can track it here:


#8