Clear browsing data on exit button not working. OS: Linux

Hello, I am using Linux Debian 11 Bullseye, Kernel: 5.10.0-10-amd64.

Brave Version 1.45.127 Chromium: 107.0.5304.110 (Official Build) (64-bit)

When selecting "
brave-wontsave-delete-history -on-exir
" , the save button is unresponsive and grey. This began today, 11/17/2022 at approximately 12:00 noon EST NY US time.

Is it possible to over ride this manualy in a broser config file? Via the terminal? I’ve looked but the closet I could find is: /opt/ However that file pertains to the desktop environment and window settings.

1 Like

Same problem and it’s very annoying.
Linux Mint 21 and Brave Version 1.45.127

1 Like

This is a known issue that’s been logged here:

1 Like

Still not fixed, same problem. Not able to clear browsing data on exit… :angry::angry::rage::rage:

@jimbabot7 The link to the Github showed the tracking for it. You posted this 14 hours ago. Just completed on coding side 6 hours ago.

Of course, it still has to be pushed out through updates as well. But yeah, saying problem still exists when there’s an open and active issue seems kind of unnecessary…unless expected it to miraculously be fixed while still working on it and no updates done to the browser. Lol

Got the update, still not fixed :cry:, maybe its time for me to move to firefox.