Claiming rewards results in "Oops, something went wrong, please try after sometime"

Claiming rewards results in:

Oops, something is wrong. Please try again later. Brave Rewards is having an issue. Please try again later.

Version 0.66.99 Chromium: 75.0.3770.100 (Official Build) (64-bit) on Windows 10.

1 Like

Probably a server issue – are you still affected? Try again for me :slight_smile:

1 Like

@techpeaks also try to update your Brave version. Yours is a bit outdated. brave.com/latest

And make sure your DPI setting is set to 100% :slight_smile:

1 Like

Hi guys the exact same for me. Have tried claiming the rewards over the last couple days with the same issue. Any suggestions?

Thanks

Up to date as far as I can see “Version 1.1.21 Chromium: 79.0.3945.79 (Official Build) (64-bit)”

Same issue. Completely up to date. freshly verified wallet. No ability to claim. These rewards will expire if not claimed I believe. Guidance por favor

Same issue here. I’ve been trying for a couple of days with no luck. Any suggestions anybody??

Same thing happens to me. I’m on the latest update 1.1.22. If this doesn’t get resolved soon I’ll be going back to Vivaldi.

Hello everyone!
There are quite a few reports here – but that doesn’t mean everyone is experiencing the same thing. Can anyone who’s still encountering this issue tell me:

  1. Is the Oops, something went wrong... error preventing you from attempting to complete the captcha to claim the Reward, or does the error appear after attempting the captcha?
  2. Is this relevant only to BAT grants, which are regularly distributed by Brave? Or is this the case for attempting to claim your earnings from watching Brave Ads?
  3. For anyone that is able to at least attempt the captcha, can you please check and ensure that the page zoom settings set to default (100%), then try and complete the captcha again?
  1. The error occurs for me after I attempt the captcha and I’m fairly confident I know the difference between a triangle, square and circle.
  2. This is relevant to claiming rewards earned from watching Brave Ads.
  3. I’ve confirmed my page zoom settings are set to 100%

@grocerylist,
Thank you for your response – would you mind going to brave://rewards-internals and copy/paste/sending me the information here? Please do it via DM as the information should remain private.

the captcha works fine. i get the error after i place the icon on the correct shape.

Hi Mattches,
Any further progress after sending you the rewards-internals details?

Hi @grocerylist, very sorry for the trouble you were having. We have recently fixed some server problems we were having, and have released a hotfix to help make this process more robust. Would you mind updating your browser once more and trying one more time? If that doesn’t work, I can try to bonus you directly. Thanks.

2 Likes

And @randyvermeer can you please try the same?

1 Like

works now. thank you.

1 Like

It works now, thanks for your help!

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.