Claim my free tokens is not working - when I set Brave Payments from 'off' to 'on' I briefly see the wallet settings, but is then back on 'off


#1

Hi

When I set the Brave Payments from ‘off’ to ‘on’, I can very briefly see the wallet-settings, but before I can do anything the browser sets the Payments back on 'off.

image

Do anyone know how to fix this?

thank you in advance :slight_smile:


#2

Thanks for reporting, @bugfix.

I never heard similar report before. Can you tell your Brave version (from about:brave) and your OS?

cc @Asad @Mattches


#3

Thanks eljuno for the fast respons.
Here is my Brave version:

and I am using it on a windows machine:
image


#4

It would also be useful to see exactly whats happening - namely what it looks like when you toggle Payments to “on” and Brave reversing it.
You can use LICEcap to record screen activity (its open source, light weight, and very easy to use) if you don’t have other means to do so.


#5

Hi Mattches
here is a Licecape recording of what happens. Please remember I am clicking on ‘on’ and then doing nothing else even though it might look like I am doing something:


#6

Very strange behavior indeed! Have you tried the usual suspects, like restarting your computer/restarting the browser? You may also try backing up your profile and doing a fresh install of Brave, but definitely try the other two first.

Did/do you have any funds in your wallet to begin with, or was this your first time turning Payments on?


#7

I have now tried to restart my computer and browser, and it still behaviors in this strange way. I am thinking that it might be something with some other program like my security programs. That could maybe also explain the little time gab (mainly Norton in my case). But I have not found a setting in Norton that stops the behavior.
I have previously looked at the Payment element (without this problem) but never turned it on before, and no I did not have any funds to begin with. So nothing is going to be lost here.
All in all I think I will make the backup of my profile and try to reinstall Brave. It seems like it is only a problem on my machine, so a reinstall is a good solution. But thank you very much for the help anyway :slight_smile: I will write if the problem remains after reinstalling Brave. Once more thank you for the help.


#8

Happy to help! I would definitely recommend a backup and fresh install. I don’t think your anti-virus would be causing this issue, but Brave has had some general compatability issues with anti-virus software before, so it’s not impossible. To test, if you can’t add an exception to Brave through Norton, try disabling Norton briefly and seeing it the behavior persists.

Let me know what you find out :slight_smile:


#9

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.