Claim button gone after "Error. Oops! Something went wrong." message. No BAT from ads

On March 6, I clicked the Claim button to claim BAT earned from ads in February. The claim process was not successful. It yielded the “Error. Oops! Something went wrong. Please try again.” message. I went to try again, and received the same Error message. I closed the browser, relaunched it, and the Claim button did not display again. I did not receive the BAT earned from ads for February, and the “Next payment date” turned to April 5. This attempt to claim was under the second of two profiles of a Brave installation ([Version 1.4.96 Chromium: 80.0.3987.132 (Official Build) (64-bit)]) on a Windows 10 PC.

However, my first attempt to claim BAT earned from ads from under the other profile was successful just minutes beforehand.

My question is how can I recover the BAT earned from ads that I was unable to successfully claim under the second profile due to the “Error. Oops! Something went wrong.” error, and the failure of the Claim button to re-display? I tried to restore the wallet using the recovery seed, but nothing changed. Is that BAT gone forever? Will it become claimable again on April 5 along with March’s earnings from ads?

I’ve been claiming BAT this way for a long time, and have never encountered this issue. Thank you.

Hi @cat5 - can you DM me your Brave Rewards Internals info which can be found here - brave://rewards-internals/.

Thank you for your reply, and for your assistance. I DM’d you the information you requested.