ChatGPT problems with default Brave Browser Setting on Windows 11: QUIC protocol

Hi, I’m having a lot of problems with the ChatGPT web application that the response generation stops in the middle if I leave the following default setting of Brave (privacy shield on OpenAi is always off):

brave://flags/
Experimental QUIC protocol: Default

If I set this setting to Disabled, everything works as planned. I’m just wondering what the cause of this is. I have a Fritz!Box 7590 at home and a Telekom VDSL connection. No special configuration or firewall. Just the standard Windows 11: Windows Defender and Windows Firewall. I am using the latest Brave version: Version 1.61.114 Chromium: 120.0.6099.199 (official build) (64-bit)

Do you have any ideas? Do you also have problems with this setting?

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.