ChatGPT not showing suggested answer after search

Hi there,
I’m using Brave( v1.57.62) with MacOS Ventura 13.0 and the suggested panel from chatGPT no longer appears after a search.

I’ve tried to clear the cache and cookies for chatGPT and to turn off and on the extensions but nothing changed.

I hope you can help.

Thank you,
Michele

Hey, could you try in a private window or a new profile (done via clicking on the Hamburger Menu /three horizontal lines near the top right corner)

Hi SmartyAadi, I’ve tried to use the private window but this doesn’t have the extensions.
The problem persists.

Just to be clear I don’t see this when I search for something.
The screenshot is taken from Chrome.

Well. Could you try in a new profile ? don’t delete your current one but just asking to make a new profile to test if it works, will have to add the extension in it too. Don’t add anything othere than the Chatgpt extension tho. This way we will be able to see if this is something caused by something you’ve added or something deeper.

Hi SmartyAadi, I’ve created a new profile like you suggested and added only the chatGPT extension but the problem is not resolved.

@SmartyAadi ChatGPT is working again.

Great. Anything you did which caused it to work again or was it something you don’t know which did the trick?

I didn’t do anything, so not sure what happened.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.