Chat sounds in pop up window disappeared entirely on Win 10


#1

Hi Guys,

I’ve been experiencing this issue since I turned off the chat sounds on Amazon popup window once. I’ve tried to reinstall the browser, updating it to the last version, turning on/off the chat sounds by clicking on the icon, but so far with no success. I am running Microsoft Windows 10 Enterprise Version 10.0.15063 Build 15063 on my laptop. Any suggestion would be truly appreciated. Thank you in advance.


#2

Please also post your Brave version from about:Brave.


#4

Thank you very much for your prompt reply to my inquiry. The browser’s version is:

Brave 0.19.95
rev cc0ebad
Muon 4.5.16
libchromiumcontent 62.0.3202.94
V8 6.2.414.42
Node.js 7.9.0
Update Channel Release
OS Platform Microsoft Windows
OS Release 10.0.15063
OS Architecture x64


#5

You are welcome! Has this ever happened before while you have been using Brave?


#8

Any suggestions would be appreciated.


#9

cc @suguru @LaurenWags


#10

Could you try updating to the latest version, 0.19.116?

Thanks,
Lauren


#11

I am running the latest version but the problem still persists.


#12

@sriram or @kamil have either of you experienced this on Windows?


#13

Not experienced this on Windows with any chat window.


#14

I haven’t experienced this either on my Win 10 Pro x64 desktop. @prim0, what do you mean by Chat Windows? Are you referring to the customer support chat windows that are available on most websites like Amazon?

Could you provide us with some STR by any chance? It’s really strange that even uninstalling/re-installing Brave didn’t fix the issue. Does the sound work on different browsers when you’re using the same chat window? Or does this only affect Brave?


#15

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.