cannot be removed from "Sites that can always use cookies"

Description of the issue:

**Steps to Reproduce **
In configuration > Privacy and security > Cookies and other site data, under " Sites that can always use cookies" there is the page:
Which I cannot recall adding manually or agreeing to add.
As in the image below, it also reads “Including third-party cookies on this site”

I’m trying to remove “” from that list but the “bin” button seems to do nothing. It is highlighted when hovered over, but no action when clicked.

My concern arised from this: I have been getting the “blue screen of death” for a week now while using only Brave on my PC (Asus ROG, Windows 10)

(add as m

any as necessary): 1. 2. 3.

Actual Result (gifs and screenshots are welcome!):

Nothing happens then the “bin” button is clicked

Expected result:” to be removed from the list “sites that can always use cookies”

Reproduces how often:
It is constant. The blue screen of death comes at least twice a day on a full 8 hours job shift, for the last week

Operating System and Brave Version(See the About Brave page in the main menu):
Windows 10
Brave 1.49.120

Additional Information:
Regardless of this being the reason for the blue screen of death happening now while using brave, I care about the fact of being able to remove the site “” from that list and I’m concerned about it being there in the first place.

Thank you!

1 Like

Hi there @33fred33 please accept my apologies for this inconvenience. On that same menu brave://settings/cookies scroll-down until you find Sites that can never use cookies and add that link to the list to see if you are able to remove it from the other list.

Let me know if that works.

Thank you!
When I tick the box “Including third-party cookies on this site”, the site is not even added to the list after I click “Add”. Just nothing happens
If I don’t tick that box, the site is successfully added after I click “Add”


Even when the site is added to Sites that can never use cookies , I cannot remove it from Sites thar can always use cookies .

Thank you!

1 Like

You changed cookie settings to “Allow all cookies” in the page, go to the same domain, and put it back to ‘block cross-site cookies’.
In Nightly it worked doing it through the bin icon, but I guess Stable is different.

And no, cookies won’t be the reason for Blue screens, that doesn’t make sense, you need to troubleshoot that; you should see the error that should indicate you what is causing the Bluescreen in the blue screen but also the Event viewer should have it there easier to see. Could be anything, memory, disk, GPU, or just some motherboard component failing. maybe an outdated driver or bios as well.

1 Like


Try following the steps provided by @Emi to see if you are able to remove it, on my end I’m able to remove those sites by only clicking on the bin icon.

Be waiting for your response.

The cookies are effectively not enabled according to chatgpt webpage when I try to load it:


I don’t remember ever agreeing to third-party cookies.

@Emi that was what caused the concern, the bin button is not removing the site from the list. It works for others, but not for this one. And the button seems to be properly enabled (it is highlighted when hovered).

Regarding the blue screen, I keep getting it only when I use Brave. Last two week I got no blue screen. Opened brave once and got the blue screen that day. Maybe this is not the source, but something went wrong and I am now forced to avoid Brave in my pc.

This usually happens when you turn off Shields on a website. So if you have Shields disabled for then it will be logged as Site that can always use cookies. To reverse this, you usually have to visit the site again and enable Shields. I’m assuming this is the problem and solution to that, if you hadn’t figured anything else out yet.

This shouldn’t be related and may require more information in a bit. But let’s focus on the topic title first. Then if you’re still experiencing issue, we’ll have to troubleshoot a bit. I will advise though, primary things to look at first will be:

Operating System:


  • Update Brave if you haven’t already, see if it still happens. They just rolled out an update to 1.50.114 yesterday.

  • Create a new browser profile, making sure you don’t put any extensions or anything on it. See if it ends up having this issue as you use it

  • Disable hardware acceleration at brave://settings/system (or if you already have it off, try enabling it. Just make sure to toggle it to opposite of what it is now)

  • Check brave://crashes to see if any crashes are listed. If so, try to get them submitted and then share the Crash Report ID here.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.