Character "ç" not recognized

My laptop characteristcs:

Kernel: Linux 5.4.0-122-generic (x86_64)
Version: #138-Ubuntu SMP Wed Jun 22 15:00:31 UTC 2022
Distribution: Ubuntu 20.04.3 LTS
Language: LC_CTYPE=pt_BR.UTF-8;LC_NUMERIC=pt_BR.UTF-8;LC_TIME=pt_BR.UTF-8;LC_COLLATE=en_US.UTF-8;LC_MONETARY=pt_BR.UTF-8;LC_MESSAGES=en_US.UTF-8;LC_PAPER=pt_BR.UTF-8;LC_NAME=pt_BR.UTF-8;LC_ADDRESS=pt_BR.UTF-8;LC_TELEPHONE=pt_BR.UTF-8;LC_MEASUREMENT=pt_BR.UTF-8;LC_IDENTIFICATION=pt_BR.UTF-8 (en_US.UTF-8)

Environment Variable “LANG” = en_US.UTF-8

The keyboard is American like, so I do not have the key “ç”. I need to use “acute accent” key + “c” key, because I write in pt_BR.

But, typing this combination of keys in Brave the result is “ć”. The problem occurs just in Brave. Using notepad, firefox, Google Chrome or open office, for example, this does not happen.

thank you

Go to brave://settings/shields and toggle OFF “Prevent sites from fingerprinting me based on my language preferences” (from orange to grey).

It may solve your problem. If it does not, other users might help.

1 Like

Hi! Thank you for your comment.

But it doesn’t solve the problem. I am keep trying.

Bom dia! In the Brave “Languages” section of the Settings menu in your browser, do you have Portuguese added or just English? brave://settings/languages There’s also a customize spell check section that might help.