Changed my Hard Drive, can't import my passwords

I recently changed my hard drive due to it failing.
I can’t seem to boot up the OS from the old HHD, so I couldn’t export the password to a csv file via the Brave settings.

I tried moving the whole /user data/default folder to the new Brave folder. It imported my Bookmarks, but sadly it didn’t import the email/usernames and passwords.

Any help?

Sadly, Brave does not store passwords in User Data; instead, it stores it in a “passwords” storing place in Windows. So if you reinstall Windows, the passwords are not saved in Brave.

1 Like

I still have my Hard Drive with the old windows files. I just can’t bootup the windows if i change back to my old hard drive.

Is it possible to retrieve the data?

Search “can you get files from folder if windows is broken” and there will be a lot of options. You’ll want to restore them at C:\Windows\System32\Config, and if it doesn’t work then you can also try C:\Windows\Repair.

AFAIK, the file Brave saves the passwords in a file called Login Data located in C:\Users\<USER>\AppData\Local\BraveSoftware\Brave-Browser\User Data\Default

That’s where i got the files and I pasted them in the new brave folder in my new Hard Drive.

I can’t seem to find anything regarding other files.

EDIT: just in case a staff reads this and thinks it resolved my problem, that’s what I mentioned in the OP but it didn’t import the passwords. So i’m still looking for solutions.


Okay; great! I guess I had to dig deeper… :slight_smile:

1 Like

Hopefully someone knows a way to import the passwords.

bumping this as i still can’t find a solution.

still hoping for some alternative solution.

Thanks for reaching out to us.
So I reached out to some team members and it appears that encrypted data (like passwords) are no longer carried over via moving user data profile. Unfortunately I’m not sure there is a way to get your passwords from the old HDD with the exception of booting that drive on OS (which I know you said you can’t seem to do) and exporting them manually.

You appear to have access to the files on the drive but cannot boot from it – do you know why/what the issue is preventing you from booting an OS on that drive?

1 Like

Hmm shame. :confused:

It’s a srttrail.txt error. I’ve tried various methods to try to resolve it, but no success so far. I’m still trying other ways to resolve it though, so I guess let’s hope for the best.

I appreciate your reply with an official answer!

1 Like

You’re welcome – I’m going to keep this thread open in case someone on the team suggests a workaround or another method you can try.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.