Change dictionary language

Hi,

I can’t change the dictionary language …

Ty for your help :slight_smile:

Thanks for reaching out, @Livarkhal.

I’m not sure why the option not appears on your end. Which OS? cc @Mattches

Hi :slight_smile: my OS is windows 10 build 1903 :slight_smile:

@Livarkhal thanks for the info.

Checked on my end and it show properly. The option to select spell-check language is available.

Can you try to change your browser language to English? And see if the option will shown properly.

I think a already try this today … I will try tomorrow, because my computer is at the office :smiley:

Hi :slight_smile: i try to change language to english, and that’s the same problem …

Hi there,

I got the same problem. When i bring “french” on top, the dictionary sticks to English.
Secondarily even though it is not critical, the Browser system does not switch to French either.

Tried to restart the browser then the computer. Nothing changes.

Using Mac HighSierra.

Thanks in advance for any advice!

PS: i don’t even have the “customize spell check” option

This topic was automatically closed after 30 days. New replies are no longer allowed.