Certain functions knobs in Facebook don't work


#1

Hi, today I just started using Brave and I’m very happy with this browser and will give it a try. Just now I have a problem with Facebook. It seems that some functions aren’t working properly or don’t function at all. For example, some knobs in the header of the Facebook page don’t react on my mouse cliksimage These are some important functions (messenger, Friend requests and new posts). I wonder what I’m doing wrong? Are there some settings I have to change? Strangely enough, it does work on my iMac but not on my MacBook pro. Please help.

Kind regards, Doffkowitz


#2

Hi @Doffkowitz!
First, have you tried changing your shield settings for Facebook? You can do this by clicking the Lion icon on the top right. In the drop down panel toggle the “block scripts” to off and try to click on the icons again. If that doesn’t work, try turning sheilds off entirely and see.

Let me know what you find!


#3

Hi Mattches

Thanks for your quick reply. I already had the “bloc scripts” function turned off. So that doesn’t explain the problem. I also tried it with all shields turned off and closed and opened Facebook again. And guess what, it worked! So it seems that one has to turn off the shield function to get Facebook properly work, at least regarding these functions.

Thanks and have a great day!!

Doffkowitz


#4

Hi @Doffkowitz,

It’s worth to check. Did you have the latest version 0.23.19? You can check it by typing about:brave in URL bar. If not, please try to updating them since Facebook works well on my laptop with shields UP on latest version.

Thanks,
:slight_smile:


#5

@eljuno beat me to it. Came to say exactly that! :slight_smile: