CC feature in Google Slides does not work in Brave


Description of the issue: The closed caption feature for Google Slides does not work as expected and no words show up on the screen when I speak. I have tried to change different audio/device settings within both Brave and Windows, but no change. I have also tried it with shields off completely.
How can this issue be reproduced?

  1. Open a Google Slide.
  2. Start presentation.
  3. Click CC button (there will also be a permission dialog you need to OK)
  4. Start speaking

Expected result:
The text should begin displaying as I speak, similar to in Google Chrome.

Brave Version( check About Brave): ** V1.14.84**

Additional Information:

Does setting fingerprint settings to allow all make it work?

I’m sorry, I forgot to say that I have tried it with shields off completely and still encounter the problem.

cc @fanboynz to have a look

1 Like

Hi @BraveGem

It’ll be related to an outstanding issue, tldr. It uses google services to handle voice operations


2 Likes

Appreciate that info, fanboy. Unfortunate!