Captcha Verification After every Google Search

I use google currently.
Is brave engine good enough…?

Disable all extensions in current profile itself one more time (if not tested) and check.

I use Brave Engine too and its good.
It is very private, so I like it.

@ashKam Can you add a screenshot of the error page, and make sure it includes the entire URL bar? (You can repeat with a search for something random if you don’t want to expose your actual search term.)

Here it is

Did you check out the Anti-Virus I had suggested?

Yes I have tried doesn’t seem to be a virus issue

Thanks for the additional screenshot.

Can you click the ‘Lock’ icon at the left of the URL, then click ‘Certificate’ and add a screenshot of that box that opens up? It should show the certificate issuer, among other things.

This could be a dead-end but looking to see if there’s some easily discoverable session hijacking malware involved here.

OK, thanks, nothing to see there – looks normal.

I still have a sneaking feeling there’s some kind of malware involved somehow, but no clear evidence of it so far.

@ashKam,
Sorry – can you re-confirm that:

  1. Creating a new browser profile shows the same results? Note that you need to ensure that you only have one browser profile window open, using the new profile, when testing this.
  2. Additionally, that disabling all your extensions did not resolve the issue?

No, Tried all
Created another profile
Disabled extensions
Still the same issue

Thanks a lot really appreciate the efforts.

Hello,
I am also facing this issue. It’s not a virus issue i can confirm it, as I have checked on windows as well as linux and it is persistent. This started about a week ago for me, really annoying.

At this point, I would use both Firefox and Brave Browser.

Run in separate windows, the Developer Tools > Network for each browser.

Also run a program called NetLimiter 4.

And, in all three windows:

  • Developer Tools > Network (for Firefox)
  • Developer Tools > Network (for Brave Browser)
  • NetLimiter 4 main window

I would monitor the communications. You could narrow down, “OK. Here is what happens, in each window, when I get the reCAPTCHA warning” (or not - probably when using Firefox).

I am guessing, that the Google warning may not be accurate. Rather, some process is throwing that, because of some other issue at Google.

They “think” that your keyboard behavior is machine-like . . . instead of you.

On the other hand, you may wonder what they are doing, monitoring your key strokes -OR- whatever else they are also monitoring . . .

That something is thwarting, and so their method is upset, and they throw the alert at you.

Dude, I don’t understand what you mean. This is definitely a brave issue as it only happens on brave not on any other browser

1 Like

So I think what he means is, Brave does some things to mitigate trackers – fiddle with very small timings and so on, to make it more difficult for trackers to correlate one client connection with another so they can be identified and tracked as a singular user. And that potentially this tripped something at GOOG where it appears to be a machine making these connections, and not a human.

Probably not the best explanation, and no idea if that is the root of the issue and I think we should keep investigating, but hopefully that makes a little more sense of the above.

1 Like

I have the same issue with my browser and the problem is only when I do some search via the search bar.
The problem is only with Google Search, I tried Yahoo, Bingo and Brave Search, but no issues.
Also, if I’m log out form my Google account, I don’t have reCaptcha verification if I use Google Search.

For now, I’m using the extension called “I’m not robot” [https://chrome.google.com/webstore/detail/im-not-robot-captcha-clic/ceipnlhmjohemhfpbjdgeigkababhmjc?hl=en] but only works with the simple check.
I tried all the options in this conversation and it doesn’t work.

same issue, it looks like google dont like Brave :confused:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.