Can't use shift "r"

When I type shift r nothing happens, when I cap lock then press R I get a capital R.

This problem only happens in Brave and not in any other program or browser.

Win11 fully upgraded.
New laptop less than 2 weeks old.
I downloaded brave 3 days ago because it is the browser of my choice.
The only extension I installed is [Close Current Tab Button] and turning it off doesn’t help.

Bump

Just hoping someone may have an idea

Here’s the solution

In Brave’s shortcut [Shift R] is to turn on/off Reader Mode. I just changed it to [Control Shift R]

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.