Can't use rabb.it


#1

rabb.it says that brave uses chrome 54 d have to update to chrome 56 what should i do
using windows 7 32-bit


#2

Please wait for a future version which includes libchromiumcontent 56.


#3