Can't use mouse wheel to scroll

Description of the issue:: I can no longer use my mouse wheel to scroll on a website. The only way I can scroll on a website is by using the scroll bar on the side of the window. I am running Windows 10. I believe my OS and the browser are both up to date. As best as I can determine this happens on all websites. I have tried 3 different mouses and this problem occurs with each one. I am able to use the mouse wheel to scroll on other apps on this desktop.

How can this issue be reproduced?: It happens all the time.

Expected result:

Brave Version( check About Brave):
Version 1.30.87 Chromium: 94.0.4606.71 (Official Build) (64-bit)

Additional Information:

Have you tried it on different sites as well? I’ve seen this happen on certain sites, both at home and at work, it always seemed site-specific like the site was capturing the vertical scrolling for some reason.

But if it happens on most/all sites that is probably a different issue.

Does it still happen in a private window (where extensions should be disabled)? Or in a new/test browser profile?

Thank you JimB1.

It happens on all sites.

I have opened and closed my browser multiple times and the problem has continued. Other than that, I’m not certain what you mean by a “new/test browser profile”.

OK. But what about in a private window?

And regarding a new profile: Create a new profile to help Troubleshoot

After only a brief trial, scrolling seems to work just fine in a private window. I will look into the new profile test…

OK. If you get similar results in the new profile (i.e., it works fine there) that would be strong evidence that it’s being caused by an extension. In that case you can try disabling them (and reload a page you’re testing with) and figure out which one is causing it.

1 Like

Good morning.

Last night I tried disabling ALL my extensions, and the problem persists…

If it works in a Private window then it’s very likely linked to something in your profile you’re using, whether that is an extension or some other data stuck in there.

As @JimB1 states, the easiest way to confirm this would be to create a new browser profile and see if you get the same results there. When performing this test, ensure that you only have one Brave window open (with the new profile).

I very much appreciate all the help…

That said, I’ve just tried creating and running a new profile, and it has the same problem.

What shall I try next?

Can you check and test to see if the scroll wheel works in any other browsers?

It works just fine in Chrome, also works just fine using local desktop apps (Excel, Quicken, Word…)

I’ve also tried my spare mouse, with no change in the symptoms.

Sorry for the late reply – can you please tell me the model of the mouse you’re using at this time?

Logitech, I’ve tried several with no change in the behavior, but all of them were Logitech.

Thank you for the info – is there any way you can confirm the exact model?

The one I’m using right now is an M705.

Thank you for confirming – let me do some digging on this. Off the top of my head, can you check and ensure that all drivers are updated for the mouse?

Thank you. I checked the status of the mouse drivers, they are up to date.

1 Like

I would like to thank both Mattches and JimB1 for their kind assistance.

The latest Windows update appears to have fixed this issue!

Hopefully, it does not rear its head again.


Glad to hear it, sorry for the late reply and that it took so long to resolve itself!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.