Can't use Microsoft website even with shields off

Unable to use Microsoft docs website in Brave browser on Windows 10 PC.

When I try to open Microsoft docs website in Brave browser on Win10 PC, it seems broken. The same site works fine on Chrome from same PC. This is the url.

In Brave left navigation bar is hidden or invisible however it is visible in chrome. I have turned the shield off for this website but no effect.

User experience should be same in both the browsers.

This is consistent behavior.

I’m on Windows 10 PC with Brave 64-bit installed v 0.66.101

Hi, @samkum. This is strange, because in same version of Brave on Win10 1903 machine, the left sidebar shows up fine, as it does in Nightly Version 0.70.12 Chromium: 76.0.3809.72 (Official Build) nightly (64-bit). Same on macOS 10.14.5.
Here’s the window in 66.101 Release:

I see you have LastPass extension installed, but so do I. Are there any other extensions you use?

@samkum,
As @hnktong says, I too am able to view the provided URL without issue – left nav and all. This is with Shields up and at default settings on Win10.

Note that we did just update to v0.67.123 (at the time of writing this) – can you update to the latest version and test again? If the behavior is the same, can you open a Private browsing window and visit the same URL to see if it behaves the same?

Lastpass is the only extension I have.
Also, my brave version is Version 0.67.123 Chromium: 76.0.3809.87 (Official Build) (64-bit)

It doesn’t work in Private mode. But now it works in Guest window.

@samkum,
That’s very strange – can you try clearing cache/data for the site and trying again?

  1. Visit the site in question
  2. Click the “lock icon” in the address bar
  3. Site Settings --> Clear data
  4. Refresh the page when prompted.

Sorry was not paying attention to notifications.
@Mattches The is not any option to clear data. NO usage data.
I did clear browsing data though. relaunched browser but still no luck. Same UX

@samkum,
May sound strange, but can you try visiting the site, right-clicking anywhere on the page, going to the Brave option in the context menu and selecting Clear CSS rules for this site? You may want to try Clear CSS rules for all sites as well if the above doesn’t work.
image

@Mattches tried both the suggested options but no luck!

@samkum,
Can you show me what your in your Shields panel looks like when you’re on the site? Additionally, can you take a screenshot of the console window in dev tools?
ctrl + shift + i --> [Console]

@Mattches
Pic 1
Pic 2

Solved!!
Go to: chrome://settings/content/cookies > Add [*.]microsoft.com to Allow list.
Thanks for all your assistance.

1 Like

@samkum,
You’re welcome – although I’m not entirely sure why this didn’t fix itself when Shields were toggled. Either way, happy to hear that everything is working as intended now.

This topic was automatically closed after 30 days. New replies are no longer allowed.