Can't use BRAVO with my version of mac

can’t use BRAVO with my version of mac 10.10.5
that was really sad çause i love the browser but the upgrade won’t work and the old version can’t be used. i have downloaded previous versions, but they won’t work anymore.
is there a way to have BRAVO again?

Hello @everde

check this one Brave suddenly not working with Yosemite 10.10.5 - #28 by Mattches

and have a nice day :slight_smile:

1 Like

it worked fine, thank you so much!!!

you very welcome :slight_smile: