Can't upload files to websites

When I try to upload an image to any website, the Upload button is unresponsive. So this is whether it’s WeTransfer, a social media website, etc.

This has been happening for several days.

I have tried removing all extensions and turning off Shields but this doesn’t work.

Help please!

Bump :slight_smile: Help please!

Really can’t help. Just wondering if you can provide more information that may help another community member or Brave support troubleshoot your issue.

  1. Provide Brave and OS version at brave://version
  2. Have you tested
  3. Can you upload a custom background on the NTP? Some users have reported slow-loading issues, so if you test, make sure you wait a few to see if it loads.
  4. Tried toggling Trackers & ad blocking and Block fingerprinting on/off at Brave://settings/shields?
  5. Clearing history/cache for all time on the Advanced time at brave://settings/clearBrowserData, exiting, and reopening Brave?

Also, was wondering if this Brave GitHub issue report is related (same?) as your issue.

I am on win10 and had no problems with upload button at using both Release and Beta versions with Shields up. My trackers & ads blocking is set to aggressive and block fingerprinting to standard.

Please post an update. I think providing additional information will help troubleshoot the problem. Take care. :slightly_smiling_face:

1 Like

Forgot one! So this would be #6 in the list. :slightly_smiling_face:

  1. Does the site function as expected when using other web browsers?

Reference the guidelines found here: About the Web Compatibility category

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.