Can't turn off reader mode

  1. Yes: an actual bug.
  2. The instructions on reporting a bug are absurd–designed to prevent bug reports. There is no way to access the overly burdensome template while creating a message, so what good is the template.

On to the bug:

It is impossible to turn off reader mode. When a page allows reader mode (which Brave cleverly calls speedreader even though that is an inaccurate name).

I have seen that this has already been reported and is acknowledged as a bug:

Hope it gets fixed.

The workaround is to reload the page.