Can't turn off "Autoupgrate connections to https" for localhost

I’m trying to test a website I’m building without https but when I enter http://localhost:8080/ , it’s automatically made to https://localhost:8080/ . The setting is off and browser has been restarted.

Version 1.20.110 Chromium: 88.0.4324.192 (Official Build) (64-bit)

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.