Can't sync my account

Can’t sync my account there is an issue with the sync chain

I tried to add a new device (Samsung Galaxy S20FE) to the sync chain but I couldn’t the browser crashed constantly. Then I got the following notification in the browser.

(brave sync service could not be started…)

When I go to sync it tells me the following:

(Brave was unable to access your operating system’s secure storage, where data such as passwords and cookies are protected. It is also required for Brave Sync to link your browser profile between devices. This means that Brave Sync is not running. To resolve the issue, see the Brave Sync Troubleshooting Guide.)

I am using a macOS Monterrey

@geraligorria I just want to confirm, the messages you shared, they were only seen on your Mac or they also were seen on your Android?

And @jsecretan since you mentioned to tag you as I see these, here’s another.

Only on the mac, the devices I had synchronized (iPad Pro 2018) is out of sync.

@geraligorria I might have jumped the gun on tagging them too., Just do me a favor and verify which version of Brave you’re using on both. Make sure they are updated.

Also out of curiosity…when you click on the troubleshoot guide, where does it redirect you?

The iPad was not in the last version, now it is (1.42).
In the mac I have the version v1.43.89


Ok, and obviously since issue was on Mac, nothing has changed there. I just needed to confirm as sometimes we’ve had people go “oh, it was old version. I updated and it works now!”

So just wanted to clarify that and make sure no impact.

I’ll tag in @Mattches since he’s more knowledgeable on this.

Yes, I was updating mac every week, was weird, I thought it was done automatically. Thank for your help @Saoiray
Another thing I did was export the markers because is the only thing I care and delete the brave aplication and installed again but all my information and markers was there. It was weird too. Just for you know it. I don’t have any problem to start the chain sync again, if you help me to do that I think it will solve the problem. Just that, the only thing I care is the markers. Thank you!

@Saoiray these changes i made on the ipad had no impact on the mac.

Please see the following post for information on how to resolve this issue:

Thank you @Mattches and all of you guys! This solved the problem