Can't sync between devices

I’m aware that this topic (sync) has been covered a lot. I’ve read most of the different issues and the possible solutions that were offered. I was just wondering if it was worth trying to sync if one meet so many issues. Personally, I’m still unable to sync despite several attempts between devices (Mac, Windows, IOs, Android). Is there any easy way of doing it? Of course, I’ve followed the instructions in “Settings” but it doesn’t work. Can someone help?
Thanks &
Best regards,

@Iwat93 Do a favor, can you check links below and see if they can walk you through it. If not, advise at which step you’re experiencing difficulties. Maybe even share screenshots, though making sure you DO NOT share your Sync Code or QR code in the screenshot.

Thanks for your reply. Yes, I’ve been through those steps (several times) in “How to start a new chain”. The thing is that nothing syncs, not even bookmarks. I’ve tried “sync everything” and “customize sync” with the same result. Nothing happens. Neither from computer to computer, nor computer to iPhone. I can of course share screenshots but screenshots of what. I don’t even get a message that I did something wrong.

Well, how about what you see in your Sync menu? For example:

Last sync attempt just now between Mac and iPhone :

Okay, so yeah. What this shows is that your iPhone is the only one on the sync chain. So it is the one where you created a chain. Now to add to Mac, you’d hit Add New Device and then on your Mac, you’d need to NOT be in a sync chain and would hit the I have a Sync code.

If Mac is on Sync and you want to add iPhone to it, then tap on iPhone in this list and then Remove Device so your iPhone is no longer on a sync chain. At that point you’ll be on the stage where you can choose I have a sync code and can enter code or scan QR that your Mac shows you.

Essentially, seems to be the issue I was talking about in notes on the steps in my FAQ part.

1 Like

OK! Thanks. I’ll try it tonight with my Mac and I’ll let you know how it went. Thanks again.

1 Like

It worked! Issue is solved. Thank you very much for your help.

1 Like