Can't sign in to any website using google sign-in

What version of Brave are you using? I’m able to login to Udemy via Google authentication in release build (v0.61.52) without issue – Note that Shields are up and Allow all cookies is selected in Shields panel:

This is my shields setting on Udemy, and I am using the same version you mentioned, I had shields down at first so I put them back up and regardless it does not log me in after the google log in window closes.

Can you try launching a Private Window and trying to login using the private session?

That did work, the private window that is.

1 Like

Thanks for letting me know. This is good news as it points to a caching error (corrupt profile data in worst case). If you were to, for example, click the “people” icon, select Manage People and add a new profile, you should also be able to login via Google auth in this new profile – this is because whatever previously stored browsing data causing the conflict isn’t present.

What would do is clear all site data for Udemy and see if this resolves the issue.

  1. Visit Udemy, click the “lock” icon image in the address bar,
  2. --> Site Settings --> Reset site permissions. Relauch the browser when prompted
  3. Try login via google account again – make sure to set Shields to Allow all cookies ahead of time before attempting.

Let me know the results.

I did this step by step, only it never prompted to relaunch the browser and the settings on the shields don’t look like they ever changed.

Shields probably didn’t change, but you should have been prompted to relaunch. Either way, were you able to login?

No it didn’t work either

Try clearing your browser cache/history – we just need to get you cache “fresh” and I believe you’ll be able to login without issue.

this fix does not work for me and I’m experiencing the same issue.

Version 0.62.50 Chromium: 73.0.3683.86 (Official Build) unknown (64-bit)

OS: Solus Os
Kernel: 5.0.5-113.current

Can you tell me where exactly you’re trying to sign in to using you’re Google account?

SAME PROBLEM. I Cannot login with gmail sign on. I have allowed all cookies and cleared the cache , what is the deal with the browser?? I did shields down for this site also.

Hey there. It’s 7/20/2019, and I’m also having this problem. I cannot login to imgur. I’m almost thinking about creating a new account there without going through Google just to have it.

1 Like

Worked for me… thanks

You really have to clear all the cookies and the cache, it worked for me. I believe the source of the problem was that upon the initialization I allowed Brave to copy all the settings (incl. cookies) from Firefox.

1 Like