Cant set manual gas Avalanche Chain

Troubleshooting technical issues is much easier when both the user and support agent practice clear communication. For this reason, we have provided the template below for you to fill out with information about your issue. Please provide as much detail as possible so we can most efficiently resolve your problem.

Delete the any text above the line separator below before posting

Description of the issue:
How can this issue be reproduced?

  1. Start any avalanche chain transaction
  2. Try to set a manual gas value of say, 50
  3. Click save to que the transacton at 50 Gwei

Expected result:
A qued transactoin for 50 gwei, however I can not click the save button, it just reverts to the current network gas fee. in the metamask extension it allows you to set any gas value you want. I prefer setting up transactions at a specific gas value and just waiting for the market to align.

Brave Version( check About Brave): 1.37.111 64 bit

Additional Information:

Save button greys out when changing the value, but then activates when the value changes back… frustrating.

Recent topic with a similar issue (I think). Might could look it over and see if it applies.

I posted an issue here to discuss the issue:

The thing is that the excess higher max value is just a max value. Not a value you will actually pay. So setting it lower does not make the fees lower. The blockchain will only use the base fee that’s included in the block and return the rest to you.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.