Can't set as default searcch engine

NOTE: Any “one-liner” or topics requesting support or reporting bugs that do not make an effort to include as much of this information as possible will not be responded to. Repeatedly posting as such is grounds for banning._
Please try to adhere to this template when reporting bugs. If you think you don’t need to fill out every section in the template fill out as much of it as you can and please be as descriptive as possible when posting.
<---------Delete this line and everything above before posting---------->

I added as “other search engine” but when I click on the … to the right of, the “add as default” option is grayed out, so I am unable to set as the default search engine.

Is there some way to use as default? (they plant trees when you search - good for the environment!)

This may help

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.