Can't select device name box in "I have an existing Sync code" window


#1

Hello everyone, newcomer to desktop Brave and its community here! :slight_smile: Last night I downloaded and installed Brave on my Windows 10 desktop and got my preferences configured. Then today I did the same for my Windows 7 laptop and set up Sync on the laptop. I decided I wanted to sync both devices together, so I got the passcode from my laptop, went to my desktop, and clicked “I have an existing Sync code” in the Sync settings tab.

The problem is that whenever I press the box where I’m supposed to type my device name to be synced, it automatically jumps to the big box where I’m supposed to type my passcode. Brave will let me type the passcode first, but the device name box problem is still there. I even tried closing and re-opening Brave, but no luck :frowning_face: After posting this, I’ll try restarting my computer and re-opening Brave to see if the problem disappears.

Here is the screenshot GIF of the problem I took:

Also, I’ll list the rest of the necessary info here.
OS Version: Windows 10

Brave 0.22.669
V8 6.6.346.24
rev 6cda2e8
Muon 5.2.7
OS Release 10.0.16299
Update Channel Release
OS Architecture x64
OS Platform Microsoft Windows
Node.js 7.9.0
Brave Sync v1.4.2
libchromiumcontent 66.0.3359.117

Shield Settings: None, since it is “about:perferences”

Thank you guys and girls in advance! :slight_smile:

EDIT: I’ve restarted my desktop already and the device name box jump problem still persists.


#2

Hi @spike473

We have an issue logged for this to be addressed in an upcoming release: https://github.com/brave/browser-laptop/issues/11653

In the mean time, you can tab into this field when your cursor is in the box above it.

Thanks,
Lauren


#3

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.